Datum: 16.05.18

Achtung: Wichtiger Hinweis zu ArcGIS Server

Esri hat eine kritische Schwachstelle in ArcGIS Server entdeckt, die eine unsachgemäße Überprüfung der Zugriffskontrolle verursachen kann. Dadurch können nicht autorisierte Nutzer Zugang zu Daten bekommen.

Dieses Sicherheitsproblem betrifft alle unterstützten Versionen von ArcGIS Server unter Windows und Linux.

Was können Sie tun?

Patches für alle Versionen von ArcGIS Server von 10.2.1 bis 10.6 wurden veröffentlicht. Esri empfiehlt dringend, den entsprechenden Patch so schnell wie möglich zu installieren.

Sie können alle Patches von den Esri Support Seiten laden.

Weitere Informationen

Weitere Details können Sie dem Knowledge Base Artikel (englisch) entnehmen: Problem: Warning of security vulnerability in ArcGIS Server.